Elektrine
Log in Register
Paige Chat Timeline Gallery Friends Email Drive DNS Private DNS Domains VPN Kairo Nerve
Remote

LibreQoS

@LibreQoS@fosstodon.org
mastodon 4.7.3
  • Open on fosstodon.org

#LibreQoS is a Quality of Experience (#QoE) & Smart Queue Management (#SQM) system designed for #ISPs! #bufferbloat #latency #jitter #QoS #OpenSource #WISP

182 Followers
50 Following
21 Posts
Joined November 09, 2023
Website:
https://LibreQoS.io
GitHub:
https://github.com/LibreQoE/LibreQoS
YouTube:
https://www.youtube.com/@LibreQoS/
LinkedIn:
https://www.linkedin.com/company/libreqos/
Open post
LibreQoS @LibreQoS@fosstodon.org
· 2mo ago
CLI Test was added to #LibreQoS #Bufferbloat #Speedtest: https://test.libreqos.com/cli/ Give it a try! #latency #jitter #QoE #QoS #QoO #DaveTaht #QualityOfExperience #QualityOfOutcome #broadband #WiFi #speedtests #LowLatency #BandwidthIsALIE #QualityOfService #FLOSS #FOSS #ISP #WISP #FISP #Internet #InternetService #InternetServiceProvider
test.libreqos.com

CLI Test — LibreQoS Internet Quality Test

Run the LibreQoS Internet Quality Test from a Linux command line.

2
1
0
0
Open post
LibreQoS @LibreQoS@fosstodon.org
· 2mo ago

https://devblog.libreqos.com/posts/0019-radius/

"We've worked long and hard on a feature that has been requested for years. Dynamic circuits opened the gate, and now I'm proud to say that #LibreQoS v2.2 will support RADIUS-Accounting. You can enable it, and provision dynamic circuits in response to #RADIUS-Accounting announcements. (And yes, it uses stable identifiers - so it's compatible with Insight or your API-driven system)."

@herberticus@fosstodon.org

#OpenSource #FLOSS #FOSS #FreeRADIUS #PPPoE #DHCP #BNG #MikroTik #QoE

LibreQoS Development Blog

Dynamic Circuits Part II: RADIUS support

In Dynamic Circuits, Part I we introduced a powerful new capability to LibreQoS: circuits can be built dynamically from detected traffic. This alone unlocks a number of powerful new abilities: Public Wi-Fi can have a range dedicated to users who connect, and they each get full CAKE shaping on demand. Set up “backup” subnets to detect users who appear online but haven’t yet obtained a provisioning entry (by mistake, or just to close holes). Dynamic circuits appear quickly and vanish when they are

2
0
1
0
Open post
LibreQoS @LibreQoS@fosstodon.org
· 3mo ago

RE: https://techhub.social/@pragprog/116840654477780398

If you are into #Rust, #RustLang - get "Advanced Hands-On Rust" from our great colleague @herberticus@fosstodon.org! Even
#LibreQoS is built in Rust <3

#OpenSource #bufferbloat #latency #jitter #QoE #QualityOfExperience #LibreQoS #BandwidthIsALIE #PragProg #HerbertWolverson #LibreQoSInsight #FLOSS #FOSS #broadband #QoS #QualityOfService #ISP #WISP #FISP #Internet #InternetService #InternetServiceProvider

Pragmatic Bookshelf 📚 (@pragprog@techhub.social)
TechHub

Pragmatic Bookshelf 📚 (@pragprog@techhub.social)

Attached: 1 image June's Top 10 BestSellers Advanced Hands-On Rust by @herberticus@fosstodon.org https://pragprog.com/titles/hwmrust/advanced-hands-on-rust/

3
0
1
0
Open post
LibreQoS @LibreQoS@fosstodon.org
· 5mo ago

Our colleague @herberticus@fosstodon.org was on Roundabout: Creative Chaos Podcast EP 145 to talk about #Rust 🦀, #LibreQoS, #bufferbloat, #OpenSource, #latency and more with @paradox927@birdsite.lakedrops.com & @timmitra@mastodon.social

https://roundaboutcreativechaos.com/145-herbert-wolverson/

#RustLang #latency #ISP #QoE #broadband #jitter #FLOSS
#Malawi #JetBrains #FQ_CoDel #RFC8290 #QoS #FOSS #HerbertWolverson #WISP #QualityOfService #FISP #QualityOfExperience #LowLatency #NLnet #RustConf #Bevy_engine #Bevy #GameDev #Internet

roundaboutcreativechaos.com
4
0
2
0
Open post
LibreQoS @LibreQoS@fosstodon.org
· 3mo ago

For a long time, when users have requested #SSL / #TLS support for #LibreQoS — we’ve replied “use #Caddy, #nginx, or another reverse proxy in front of it.” @herberticus@fosstodon.org

That can be a complicated process, so we’ve automated secure browser setup:
https://devblog.libreqos.com/posts/0017-tls-support/

#bufferbloat #latency #jitter #OpenSource #Rust #broadband #RustLang #ISP #WISP #FISP #InternetServiceProvider #LibreQoSInsight #QoE #QoS #QualityOfExperience #FLOSS #FOSS #QualityOfService #Internet #InternetService

LibreQoS Development Blog

SSL/TLS and Caddy Support

For a long time, when users have requested SSL/TLS support for LibreQoS — we’ve replied “use Caddy, nginx, or another reverse proxy in front of it.” That can be a complicated process, so we’ve automated secure browser setup.

2
0
0
0
Open post
LibreQoS @LibreQoS@fosstodon.org
· 2mo ago

#LibreQoS #Bufferbloat #Speedtest at @ietf@mastodon.online 126 Vienna Hackathon:

  1. #QoO - #QualityOfOutcome: https://github.com/cj-ike-kunze/ietf-126-hackathon-qoo

  2. Flow Queue PIE (#FQPIE): A Hybrid Packet Scheduler and Active Queue Management Algorithm draft: https://datatracker.ietf.org/meeting/126/materials/slides-126-tsvwg-fq-pie-01

#latency #FQ_PIE #IETF #IETF126 #QoE #QoS #jitter #broadband #WiFi #LowLatency #OpenSource #CoDel #RFC8289 #FQ_CoDel #RFC8290 #FQCoDel #sch_CAKE #schCAKE #AQM #ActiveQueueManagement #RFC8033 #DaveTaht #FLOSS #FOSS #BandwidthIsALIE #speedtests

GitHub

GitHub - cj-ike-kunze/ietf-126-hackathon-qoo

Contribute to cj-ike-kunze/ietf-126-hackathon-qoo development by creating an account on GitHub.

1
1
1
0
Open post
LibreQoS @LibreQoS@fosstodon.org
· 2mo ago

Sometimes, technical problems, licensing issues & the need to eat collide. API access to #LibreQoS was one of those uncomfortable areas. In this post, we’ll talk about our design philosophy, competing needs that lead to the separation of the #API, and how we’re working to find a happy medium in release 2.2.

Read more in the latest devblog by @herberticus@fosstodon.org:
https://devblog.libreqos.com/posts/0018-libreqos-api/

#LibreQoSInsight #bufferbloat #latency #jitter #OpenSource #QoE #QualityOfExperience #LowLatency #BandwidthIsALIE

LibreQoS Development Blog

API, Challenges and Licensing

Sometimes, technical problems, licensing issues and the need to eat collide. API access to LibreQoS was one of those uncomfortable areas. In this post, we’ll talk about our design philosophy, competing needs that lead to the separation of the API, and how we’re working to find a happy medium in release 2.2.

1
0
0
0
Open post
LibreQoS @LibreQoS@fosstodon.org
· 6mo ago

#LibreQoS v2.1 is out:

https://github.com/LibreQoE/LibreQoS/releases/tag/v2.1

For example: The Site Map was rebuilt around an @openstreetmap@en.osm.town view using #LibreQoSInsight-served tiles.

#QoE #OpenSource #broadband #ISP #FQ_CoDel #RFC8290 #sch_CAKE #DaveTaht #BandwidthIsALIE #bufferbloat #latency #OpenStreetMap #QoS #jitter #LowLatency #WISP #FISP #QualityOfExperience

GitHub

Release v2.1 · LibreQoE/LibreQoS

Summary LibreQoS v2.1 is focused on making daily operation easier for Internet Service Providers. The release improves visibility in the Web UI, expands integration compatibility, makes first-run a...

3
0
2
0
Open post
LibreQoS @LibreQoS@fosstodon.org
· 3mo ago

#LibreQoS #Bufferbloat #Speedtests Update:

https://test.libreqos.com

We have added also simple, stripped-down #speedtest version. Check it out!

#latency #jitter #LowLatency #QoE #QoS #broadband #QualityOfService #QualityOfExperience #WiFi #ISP #WISP #FISP #BandwidthIsALIE #DaveTaht #OpenSource #FLOSS #FOSS #Internet #InterneService #InternetServiceProvider

LibreQoS Internet Quality Test
test.libreqos.com

LibreQoS Internet Quality Test

Measure speed, latency, bufferbloat, and real-time app quality under load.

1
0
0
0
Open post
LibreQoS @LibreQoS@fosstodon.org
· 3mo ago

Did you get your #WISPAPALOOZA 2026 by @wispanews@bird.makeup tickets already? #LibreQoS will be at the booth #108. cc @herberticus@fosstodon.org

Learn more here: https://www.wispaevents.org/wpalooza26/

#broadband #WISP #ISP #FISP #WISPAPALOOZA26
#WISPAPALOOZA2026 #QoE #QualityOfExperience
#BandwidthIsALIE #bufferbloat #latency #QoS #OpenSource #FLOSS #FOSS #QualityOfExperience #LowLatency #jitter #Internet #InternetService #WISPA #InternetServiceProvider

WISPAPALOOZA 2026
wispaevents.org

WISPAPALOOZA 2026

2026 WISPAPALOOZA HOME PAGE

1
0
1
0
Open post
LibreQoS @LibreQoS@fosstodon.org
· 4mo ago

#LibreQoS customer company visit - Mi Internet in #Chile 🇨🇱

#bufferbloat #latency #jitter #QoE #QoS #broadband #WISP #FOSS #FLOSS #QualityOfExperience #OpenSource #LowLatency #ISP #FISP #Internet #speedtest #QualityOfService #InternetService #BandwidthIsALIE #InternetServiceProvider #DaveTaht

1
0
0
0
Open post
LibreQoS @LibreQoS@fosstodon.org
· 4mo ago

Join this upcoming #LibreQoS Online Training:

📅 June 20, 2026 (Saturday)
⏰ 9:00 AM – 3:00 PM

🔗 Registration: https://forms.gle/nhfTKYfBVRbhCJVi8

#QoE #latency #QualityOfExperience #bufferbloat #broadband #ISP #WISP #FISP #RFC8290 #FQ_CoDel #sch_CAKE #OpenSource #MikroTik #jitter #QoS #DaveTaht #LibreQoSInsight #FOSS #FLOSS #LowLatency

forms.gle
1
0
0
0
Open post
LibreQoS @LibreQoS@fosstodon.org
· 4mo ago

#LibreQoS at 2do Congreso Nacional de ISP 2026 in Santiago de Chile 🇨🇱:

https://cotel.cl/congreso.

Thanks for having us, #COTEL &
#NICChile!

#bufferbloat #latency #jitter #ISP #broadband #Chile #QoE #QualityOfExperience #FLOSS #FOSS #BandwidthIsALIE #LowLatency #OpenSource #QoS #QualityOfService #FISP #WISP #Internet #speedtest

2do Congreso Nacional de ISP 2026 - COTEL
COTEL

2do Congreso Nacional de ISP 2026 - COTEL

El congreso es una actividad abierta y gratuita (previo registro) que busca reunir a los Pequeños y Medianos Proveedores de Servicios de Internet (ISP), y al sector de Telecomunicaciones  para discutir y analizar los desafíos y oportunidades que enfrenta nuestra industria como un sector clave en el cierre de la Brecha Digital. regístrate aquí conoce la agenda El congreso tiene como objetivo reunir a los principales actores de la industria de las Telecomunicaciones en especial a los Pequeños y Me

1
0
0
0
Open post
LibreQoS @LibreQoS@fosstodon.org
· 5mo ago

#LibreQoS #Bufferbloat #Speedtest - Branded Return Button:

https://bufferbloat.libreqos.com/isp-link-builder/

Create a test link with a custom return button for your subscribers.

#latency #jitter #speedtests #LowLatency #QoE #QoS #ISP #WISP #FISP #QualityOfExperience #RFC8290 #FQ_CoDel #sch_CAKE #broadband #BandwidthIsALIE #QualityOfService #DaveTaht #OpenSource #FLOSS #FOSS #Internet #InternetService
#InternetServiceProvider

bufferbloat.libreqos.com

ISP Link Builder - LibreQoS Internet Quality Test

1
0
0
0
Open post
LibreQoS @LibreQoS@fosstodon.org
· 3mo ago

Join this upcoming #LibreQoS Online Training:

July 18, 2026 (Saturday)
9:00 AM – 3:00 PM (GMT+8)

Registration: https://forms.gle/nhfTKYfBVRbhCJVi8

#QoE #latency #QualityOfExperience #bufferbloat #broadband #ISP #WISP #FISP #RFC8290 #FQ_CoDel #sch_CAKE #OpenSource #MikroTik #jitter #QoS #DaveTaht #LibreQoSInsight #FOSS #FLOSS #LowLatency #Internet #InternetService #InternetServiceProvider

forms.gle
0
0
0
0
Open post
LibreQoS @LibreQoS@fosstodon.org
· 3mo ago

Watch this quick demo from Just Any Tech of #LibreQoS and @mikrotik@mikrotik.social User Synchronization in action:

https://www.youtube.com/watch?v=K2evH5nrLDc

✅ Automatically synchronize #PPPoE, Hotspot, and #IPoE users
✅ Improve network performance with LibreQoS

#bufferbloat #latency #jitter #QualityOfExperience #OpenSource #QoS #QualityOfService #LowLatency #BandwidthIsALIE #ISP #broadband #WISP #FISP #FTTX #FTTH #MikroTik #RFC8290 #FQ_CoDel #sch_CAKE #FLOSS #FOSS #InternetService #InternetServiceProvider

LibreQos + MikroTik User Sync (Quick Demo)

0
0
0
0
Open post
LibreQoS @LibreQoS@fosstodon.org
· 3mo ago

Bienvenido a la documentación de #LibreQoS:

https://libreqos.readthedocs.io/es/latest/

Gracias, #NICChile - Universidad de Chile, Registro de dominios .CL <3

#QoE #latency #bufferbloat #jitter #QoS #broadband #FLOSS #LowLatency #QualityOfExperience #OpenSource #Espanol #ISP #FOSS #Internet #InternetServiceProvider
#LibreQoSInsight #QualityOfService #WISP #FISP #speedtest #InternetService

libreqos.readthedocs.io

Bienvenido a la documentación de LibreQoS — documentación de LibreQoE -

0
0
0
0
Open post
LibreQoS @LibreQoS@fosstodon.org
· 4mo ago

#LibreQoS will be at 2do Congreso Nacional de ISP 2026 in Santiago de Chile 🇨🇱 next week!

Hope to see you there:
https://cotel.cl/congreso/

#bufferbloat #latency #jitter #ISP #broadband #Chile #COTEL #QoE #QualityOfExperience #BandwidthIsALIE #LowLatency #OpenSource #FQ_CoDel #RFC8290 #sch_CAKE #QoS #FQCoDel #schCAKE #DaveTaht #FLOSS #FOSS #LATAM #WISP #FISP #FTTH #FTTX #speedtest #Internet

2do Congreso Nacional de ISP 2026 - COTEL
COTEL

2do Congreso Nacional de ISP 2026 - COTEL

El congreso es una actividad abierta y gratuita (previo registro) que busca reunir a los Pequeños y Medianos Proveedores de Servicios de Internet (ISP), y al sector de Telecomunicaciones  para discutir y analizar los desafíos y oportunidades que enfrenta nuestra industria como un sector clave en el cierre de la Brecha Digital. regístrate aquí conoce la agenda El congreso tiene como objetivo reunir a los principales actores de la industria de las Telecomunicaciones en especial a los Pequeños y Me

0
0
0
0
Open post
LibreQoS @LibreQoS@fosstodon.org
· 4mo ago

#LibreQoS was used in another PhD thesis - this time by Simon Sundberg at #KarlstadUniversity, in his work "What’s the Delay? Understanding #Latency Across the Network."

You can read it here:
https://doi.org/10.59217/qklv6836

#bufferbloat #jitter #OpenSource #DaveTaht #QoE #FQ_CoDel #sch_CAKE #BandwidthIsALIE #QoS #QualityOfExperience #QualityOfService #Karlstad #FOSS #FLOSS #FQCoDel #schCAKE #LowLatency #broadband #bandwidth #speedtest

doi.org
0
0
0
0
Open post
LibreQoS @LibreQoS@fosstodon.org
· 5mo ago

Join this upcoming #LibreQoS Online Training:

📅 May 23, 2026 (Saturday)
⏰9 AM – 3 PM (PHST/GMT+8)

Registration: https://forms.gle/nhfTKYfBVRbhCJVi8

#QoE #latency #QualityOfExperience #bufferbloat #broadband #ISP #WISP #FISP #RFC8290 #FQ_CoDel #sch_CAKE #OpenSource #MikroTik #jitter #QoS #DaveTaht #RustLang #LibreQoSInsight #FOSS #FLOSS #LowLatency #InternetService #QualityOfService #Rust #InternetServiceProvider

forms.gle
0
0
0
0
Open post
LibreQoS @LibreQoS@fosstodon.org
· 5mo ago

Frantisek Borsik Realizará Taller De #LibreQoS En El Congreso Nacional De ISP 2026:

https://cotel.cl/frantisek-borsik-realizara-taller-de-libreqos-en-el-congreso-nacional-de-isp-2026/

LibreQoS es un sistema de gestión de calidad de servicio (#QoS) de código abierto, diseñado principalmente para proveedores de internet (#ISP y #WISP).

#COTEL #Chile #latency #bufferbloat #jitter #OpenSource #RFC8290 #FQ_CoDel #sch_CAKE #LowLatency #FISP #broadband #CotelChile #QoE #QualityOfExperience #FTTH #FTTX #QualityOfService #Internet #LibreQoSInsight #BandwidthIsALIE

Frantisek Borsik realizará taller de LibreQoS en el Congreso Nacional de ISP 2026 - COTEL
COTEL

Frantisek Borsik realizará taller de LibreQoS en el Congreso Nacional de ISP 2026 - COTEL

En el marco del 2° Congreso Nacional de Pequeños y Medianos ISP, organizado por la Cooperativa de Telecomunicaciones de Chile (COTEL), el próximo 28 de mayo se llevará a cabo un taller especializado sobre LibreQoS, dirigido especialmente a operadores del sector. El taller será dictado por Frantisek Borsik, quien abordará el uso de esta herramienta de código abierto orientada a optimizar la gestión del tráfico en redes de internet. ¿Qué es LibreQoS? LibreQoS es un sistema de gestión de calidad de

0
0
0
0
Back
313k7r1n3
Elektrine

Tor hidden service

elekhj7afj4qnrr4yd3bkzslsyo5jgfxw3orgjkhlcxifueodybyiiad.onion

I2P eepsite

j6b6cyk6gjmepjih7jjadxgxvvf3lzzujljuu2v4biemzpg3naya.b32.i2p

Platform

  • Email
  • Chat
  • Timeline
  • VPN
  • DNS

Company

  • About
  • Pricing
  • Contact
  • FAQ
  • Lite (no JS)

Legal

  • Terms of Service
  • Privacy Policy
  • Transparency Report
  • Report Abuse
  • Warrant Canary
  • VPN Policy

Support

  • support@elektrine.com
  • Report Security Issue
Mail client setup IMAP mail.elektrine.com:993 POP3 mail.elektrine.com:995 SMTP mail.elektrine.com:465
© 2026 Elektrine. All rights reserved. Server: 16:01:10 UTC